Support » Plugin: API KEY for Google Maps » Google Map Error “For development purposes only”

  • Resolved cquadrat

    (@cquadrat)


    I have a Google Map API Key for my WordPress Site, ending with “….FGHEU”.
    Now with the Plugin API KEY for Google Maps I tried to include this in my page.
    The Plugin told “Key Updated!” but in the source code there is still the old key with the ending “…..ahYtI”. And so my card is not displayed properly. It shows “For development purposes only”.

    I tried to find the script (.php ?) for the API Key (with the wrong key written),

    https://maps.google.com/maps/api/js?key=AIzaSyB1sfdJcExL4yClNPuprAd8QADFU8ahYtI&ver=3.0’></script&gt;

    unfortunately in vain.

    The theme developer is unfortunately no longer available, he has not provided support for 2 years and he does not reply to mails.
    Also the customer support from Google couldn’t help me.

    I think the theme developer integrate my old API key years ago, when I had a problem with the google map. And so the plugin could not replace the old key.

    Could anybody help, please? I have two homepages with this problem.

    Thank you so much!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • cquadrat

    (@cquadrat)

    I fixed it now in the function.php

    Plugin Author Stiofan

    (@stiofansisland)

    I’m glad you got this resolved, sorry we could not assist sooner!

    Stiofan

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.