WordPress.org

Forums

Google Language Translator
[resolved] Google Language Translator sometimes work sometimes nor (5 posts)

  1. webbichiko
    Member
    Posted 1 year ago #

    Google Language Translator sometimes work sometimes not working . I set widget also . somebody when i go to site do not translate and than i correct in google languages translator it is working . what heppend ? what can i do ?

    http://wordpress.org/plugins/google-language-translator/

  2. webbichiko
    Member
    Posted 1 year ago #

    what can i do ? is this plugin working ?

  3. apostlepoe
    Member
    Posted 1 year ago #

    I'm not sure I understand the question, but,

    The plugin language has to be set by every unique visit to your site.

    If you set the language to say German, a request is sent to Google to translate your page into German. What you see next is Not your site in German, but a "Copy" of your site in German.

    I'm not the Author. If this doesn't help, post back. If you feel comfortable with doing so, provide a link to your website. The Author provides excellent support!

    Hope this helps.

    :)

  4. webbichiko
    Member
    Posted 1 year ago #

    thank you very much for answer.
    In plugin i can to set preview languages whiuch is mine Georgia . it is working when i set . after 5 munits it is so reset than i must choose language . i want to set automaticaly . which i search in wodrpres plugin in preview . it is possible ?

  5. apostlepoe
    Member
    Posted 1 year ago #

    Hi,

    I found a site which I think is yours, at "origin mob"? If so,

    The links on this site are all directed to open your website as if it were the first time. For example, you first load your website and select a language,

    http://www.mysite.com

    Then when you click on a link it tells the browser to go to a new / different website

    http://www.mysite.com/shopping

    The browser thinks this is a brand new / different site. It doesn't know it is a part of the original website, so it doesn't translate it.

    Last thought. The Translator menu's "original language" seems to be English. In the plugin settings, the option "Choose the original language of your website" should be set to Georgian.

    Hope this helped!

    :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Language Translator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic