Support » Fixing WordPress » Google Gears STILL not working

  • The TURBO function of WordPress is causing me a bit of a headache. It always gets stuck on wp-admin/images/align-center.png, with an error number of 302. The image exists, but when I link to it I get an error 404.

    Any ideas

Viewing 3 replies - 1 through 3 (of 3 total)
  • My gears installed just fine but the notification of gears availability now take up my dashboard and I cant get rid of it! When I click “cancel” there is an error on the page. Anytone know how to get rid of this? (text and related grphics is below that I cant get rid of)

    Speed up WordPress
    WordPress now has support for Gears, which adds new features to your web browser.
    More information…

    After you install and enable Gears most of WordPress’ images, scripts, and CSS files will be stored locally on your computer. This speeds up page load time.

    Don’t install on a public or shared computer.

    Install NowCancel
    Gears Status
    Gears is installed on this computer but is not enabled for use with WordPress.

    To enable it, make sure this web site is not on the denied list in Gears Settings under your browser’s Tools menu, then click the button below.

    However if this is a public or shared computer, Gears should not be enabled.

    Enable GearsCancel
    Gears Status
    Gears is installed and enabled on this computer. You can disable it from your browser Tools menu.

    If there are any errors, try disabling Gears, then reload the page and enable it again.

    Local storage status: Please wait! Updating files:


    I also get a 302 error with the wp-admin/images/align-center.png. The permissions are fine. The image exists. It doesn’t make sense. Google Gears works fine on MySpace, but not with WordPress 2.6.2.

    I am getting the same error:

    Local storage status: Error: Download of ‘’ failed, status code 302.
    Turbo: Gears Status

    Your browser’s settings do not permit this website to use Google Gears.

    To allow it, change the Gears settings in your browser’s Tools menu and reload this page.

    The file exists on the server. I have tried reloading, disabling and enabling gears, and allowing and removing my site. No idea why it will not work. Are there supposed to be any other settings besides allowing and removing a site?


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Google Gears STILL not working’ is closed to new replies.