Support » Plugin: Autoptimize » Google Fonts Option Always Checked!

  • Resolved narinder912

    (@narinder912)


    Hi

    After the latest update to the plugin, the option to disable Google Fonts is getting auto selected. I unchecked the box and saved the changes but when I open the settings again, I see that box checked.

    Can you please help?

    Best Regards
    Narinder

Viewing 1 replies (of 1 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Hey @narinder912;
    Only things I can think of;
    * a plugin (or custom code) enforcing that option?
    * a database cache (redis/ memcache) getting stuck somehow?

    What you could do; go to https://yoursite.in/wp-admin/options.php and look for autoptimize_css_nogooglefont and make sure there is no on there.

    Alternatively you could also force-disable the option using this one-line php-code:
    update_option('autoptimize_css_nogooglefont','');

    hope this helps,
    frank

Viewing 1 replies (of 1 total)
  • The topic ‘Google Fonts Option Always Checked!’ is closed to new replies.