Support » Plugin: Fonts Plugin | Google Fonts Typography » Google Fonts for WordPress must be active for this plugin to function

  • Resolved infobeckettgraphics

    (@infobeckettgraphics)


    Greetings, I keep getting the notification at the top of my wordpress admin screen that says, “Google Fonts for WordPress must be active for this plugin to function. Install now.” The odd things is… the latest version is installed and activated. “Fonts Plugin | Google Fonts Typography… Version 2.5.8 | By Fonts Plugin”

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.