WordPress.org

Support

Support » How-To and Troubleshooting » Google Fonts: Chrome Problems on One Server, Not Other

Google Fonts: Chrome Problems on One Server, Not Other

  • Hello all. I used my own server to build/develop a website that has been carried over to the live server. I just carried over the theme/framework, and installed the child theme, then pasted content over. That all worked well. The problem is that in google Chrome, the Google Fonts are not displaying properly on the live site. They only display properly on my development server. Both servers have WordPress 3.8.1 installed.

    The fonts do not display, unless I mouse over the linked ones or change window size. Then they are visible. When the page loads, they are “there,” but they are invisible. In other words, they hold their space on the page, but are not visible.

    Is there anything pertaining to WordPress that could be at issue? I’m completely lost as to how it’s happening on one server but not another.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just to add here, after looking closely at both installs, they appear identical. Just 2 different hosts. If anyone has had this happen and/or knows the remedy, drop me a reply. Thanks.

    (I can’t give a link to either, because the site is for a startup that now has a nationally distributed product- their website overhaul won’t be announced until later this week via social media. Don’t want to give it any Google juice yet.)

    I have the same problem. It works on both FF and IE. The font comes up on google chrome on some computers but on some other ones and if you are in private mode the text is hidden until you click on somewhere on the page. I haven’t found anything about it so i’m at least happy to see i’m not the only one with the problem.

    html
    {
    -webkit-animation-duration: 0.1s;
    -webkit-animation-name: fontfix;
    -webkit-animation-iteration-count: 1;
    -webkit-animation-timing-function: linear;
    -webkit-animation-delay: 0.1s;
    }

    @-webkit-keyframes fontfix{
    from{ opacity: 1; }
    to{ opacity: 1; }
    }

    this worked for me

    Piani

    @webbmasterpianise

    The font issue seems to have been solved in Chrome Version 34.0.1847.116 m. No need for fixes anymore.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Google Fonts: Chrome Problems on One Server, Not Other’ is closed to new replies.
Skip to toolbar