Support » Plugin: Product Feed PRO for WooCommerce » Google Dynamic Remarketing Pixel not working

  • Resolved anstoyanov

    (@anstoyanov)


    It seems the Google Dynamic Remarketing Pixel option is not working. The problem is in the admin panel. When I turn on the option and enter the ID, the button “SAVE” isn’t working.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor evavangelooven

    (@evavangelooven)

    Hi anstoyanov,

    Thanks for changing your review into a support thread and turning the review into a 5 star review, much appreciated!

    Now back to the issue at hand. We have tried to replicate the issue at hand but for us the ID is saving just fine.

    Would you be so kind as to:
    – send us the ID you are trying to insert? (you can email it to us at support@adtribes.io if you do not want to share it in this topic);
    – what browser are you using?

    All the best,
    Eva

    anstoyanov

    (@anstoyanov)

    Thanks, I emailed you. I tested in chrome and firefox. Using latest version of the plugin, wordpress and woocommerce. When I enter the id, nothing happens in Chrome and when refreshed, the id is gone from the input field. In Firefox, when I click save, the page refreshes, but the ID is gone again.

    Plugin Contributor evavangelooven

    (@evavangelooven)

    Hi,

    This is because you added the AW- before your pixel ID number. You just need to put in the ID without the AW- part.

    All the best,
    Eva

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Google Dynamic Remarketing Pixel not working’ is closed to new replies.