Support » Plugin: UpdraftPlus WordPress Backup Plugin » Google Drive Folder – Not default

  • Resolved mello1

    (@mello1)


    I’ve been using UP for backing up to my google drive. I just checked and it has stopped working. I reinstalled UP. I set up a fresh API connection. Still not working.

    Problem is that the field “Google Drive Folder” has a string of numbers and letters in it, not the default “UpdraftPlus” and I can’t change it.

    I’m happy to use the default folder but how do I get it into the field when I can’t change it?

    Thanks in advance.

    ps – great plugin btw!

Viewing 1 replies (of 1 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi,

    Try the “Wipe Settings” button in the ‘Advanced Tools’ tab. Then you can try afresh. Just de-installing/re-installing doesn’t touch the saved settings – but wiping should.

    David

Viewing 1 replies (of 1 total)
  • The topic ‘Google Drive Folder – Not default’ is closed to new replies.