• Resolved davbot

    (@davbot)


    Hello, Boldgrid Premium with Key.

    We Chose boldgrid so we can maximize server disk space with remote backups of our websites going to our google drive. I am finding that sites that I have configured previously de-authenticated and having to go back and re-authenticate.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Brad Markle

    (@bwmarkle)

    Hi @davbot, I’m sorry to hear about this issue, but we definitely want to look into it for you.

    I am finding that sites that I have configured previously de-authenticated […]

    1. This statement seems straight forward, but can you elaborate further? Are you getting any error messages? How do you know things are not working?

    I am finding that sites that I have configured previously […]

    2. These sites, are they all on the same server? Do you they have anything in common?

    3. As far as time span, do you think there’s any patterns? For example, do most sites feel like they are only authenticated for 2 weeks (or some other time period)? Or does everything seem sporadic?

    Thanks,
    – Brad

    We Run 2 servers, both with InMotion Hosting. We aren’t getting an error message but in the backup notification we get a fail to upload to google drive before it removes from server (as we are managing disk use with remote backups only.)

    When I configured each site I did so alphabetically, starting at Monday 1am-5am each site 15 mins apart roughly, finishing on Friday. It feels like as they back up, the prior sites de-authenticate as other sites update down our list.

    99% of our sites use Salient Theme, we also have a few common plugins like contact form 7, redirection, to name a few.

    • This reply was modified 1 month, 3 weeks ago by davbot.
    Plugin Author Brad Markle

    (@bwmarkle)

    Hi @davbot thanks for getting back with me.

    I have a feeling that this one is going to be a bit tricky to troubleshoot. We’re going to have to work on some logging to figure out what and where the problem is. I have an idea where to start, but I have two items first, please.

    Before jumping in, I want to confirm the scenario:

    1. You setup Google Drive within Total Upkeep successfully.
    2. Your scheduled backups are successfully uploading to Google Drive
    3. After some time, the scheduled backups stop uploading to Google Drive and in your emails it just says it fails
    4. When you log into your WordPress Dashboard and go to the Total Upkeep settings, you have the “Authenticate” option again. When you Authenticate again, everything goes back to normal.

    The WordPress Support team frowns on offering support for premium extensions within the https://wordpress.org/support forums. Can you email your response to support@boldgrid.com instead please and reference this forum topic? We can then continue troubleshooting.

    Thanks,
    – Brad

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.