Support » Plugin: UpdraftPlus WordPress Backup Plugin » Google Drive: Account is not authorized.

  • Resolved andimicro

    (@andimicro)


    I’ve run all the steps of google API authentication as in the instructions, but still get error message: Google Drive: Account is not authorized. Is there anything wrong here? How to fix it?

    This is my log file : http://bit.ly/2urWvKG

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    The log shows “0780.096 (3) Google Drive: this account is not authorised”

    Can you please re-authenticate your Google Drive remote storage? You can do this by clicking on the ‘Authenticate with Google’ link in the Google Drive settings.

    Best Wishes,
    Bryle

    Where is the link?
    I don’t see something like ‘Authenticate with Google’ link in my Google Drive Settings here https://snag.gy/iEUuTf.jpg

    Plugin Contributor aporter

    (@aporter)

    Hi,

    The link is in your UpdraftPlus settings page under the Google Drive section.

    Not in your Google Drive account settings.

    Best Wishes,

    Ashley

    Oh, okey. Found it. Thank you

    • This reply was modified 5 months, 1 week ago by  andimicro.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.