Support » Plugin: Google Content Experiments » Google doesn't see the code

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author glennm


    Maybe remove the following parts from the experiment code since I guess they should not be there (although they are comments):



    I guess this is an error inside your plugin since if I copy the code I added to your experiments code entering section it is exactly this:

    <!– Google Analytics Content Experiment code –>
    <script>function utmx_section(){}function utmx(){}(function(){var
    function f(n){if(c){var i=c.indexOf(n+’=’);if(i>-1){var j=c.
    indexOf(‘;’,i);return escape(c.substring(i+n.length+1,j<0?c.
    length:j))}}}var x=f(‘__utmx’),xx=f(‘__utmxx’),h=l.hash;d.write(
    ‘<sc’+’ript src=”‘+’http’+(l.protocol==’https:’?’s://ssl’:
    ‘&utmx=’+(x?x:”)+’&utmxx=’+(xx?xx:”)+’&utmxtime=’+new Date().
    ‘” type=”text/javascript” charset=”utf-8″><\/sc’+’ript>’)})();
    <!– End of Google Analytics Content Experiment code –>

    When I look at the source code of the page I also see the comment code you mentioned but I don’t know how to remove that.


    Plugin Author glennm


    It looks like you’re using WP Minify. This plugin is probably inserting the additional code into the Google Content Experiments code. Could you disable the WP Minify plugin and see if the /*<![CDATA[*/ and /*]]>*/ disappear from the source code. Maybe you can get the page validated then.

    (I also don’t see the content experiment code appearing in the source code anymore.)

    Which error message did you exactly get from Google?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Google doesn't see the code’ is closed to new replies.