WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Google doesn't find the code

[Resolved] Google doesn't find the code

  • Hi,

    I’ve just installed your plugin, but Google isn’t finding the code, and I don’t see it in the source code either.

    I’m using OptimizePress which may be causing trouble.

    This is the code I added:
    <!– Google Analytics Content Experiment code –>
    <script>function utmx_section(){}function utmx(){}(function(){var
    k=’44903858-0′,d=document,l=d.location,c=d.cookie;
    if(l.search.indexOf(‘utm_expid=’+k)>0)return;
    function f(n){if(c){var i=c.indexOf(n+’=’);if(i>-1){var j=c.
    indexOf(‘;’,i);return escape(c.substring(i+n.length+1,j<0?c.
    length:j))}}}var x=f(‘__utmx’),xx=f(‘__utmxx’),h=l.hash;d.write(
    ‘<sc’+’ript src=”‘+’http’+(l.protocol==’https:’?’s://ssl’:
    ‘://www’)+’.google-analytics.com/ga_exp.js?’+’utmxkey=’+k+
    ‘&utmx=’+(x?x:”)+’&utmxx=’+(xx?xx:”)+’&utmxtime=’+new Date().
    valueOf()+(h?’&utmxhash=’+escape(h.substr(1)):”)+
    ‘” type=”text/javascript” charset=”utf-8″><\/sc’+’ript>’)})();
    </script><script>utmx(‘url’,’A/B’);</script>
    <!– End of Google Analytics Content Experiment code –>

    And it’s on this page (or should be): http://www.raisingrabbitsebook.com

    I do have WP Super Cache installed and running, but I tried to delete everything and still don’t find the code.

    Thanks for any help. I’d love to be able to do some split testing and the only other Experiments plugin out there won’t even activate…

    Tiffany

    http://wordpress.org/extend/plugins/google-content-experiments/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Google doesn't find the code’ is closed to new replies.