Support » Plugin: Google Doc Embedder » Google doc Embedder and internet explorer 10-11

Viewing 15 replies - 1 through 15 (of 29 total)
  • I have IE10 installed (on Windows 7) and it does work. Could you provide an example of one that doesn’t, so I might be able to offer another explanation?

    When I visit that site in IE10 I see a PDF, “SCUOLA SECONDARIA DI PRIMO GRADO N°1 “ETTORE PAIS”. It appears to be working normally.

    The most likely explanation is that your browser has unusual browser security settings. I would recommend you try resetting your security settings to defaults (varies by version but all essentially the same). You may also have to turn off Protected Mode which is enabled by default on some systems.

    However I am able to view the page normally using the default settings of IE10.

    Wudman

    (@wudman)

    I have the same “infinitely stuck” PDF page loads with or without Protected Mode Enabled. No issues with other browsers. I have reset my settings to default. (New computer, IE 11, Win 8.1)

    Membership | North Carolina Blueberry Council, Inc.

    If you can see this, I’ll not sweat it as much, but I have one other report of the embeds not deploying properly.

    k3davis

    (@k3davis)

    I can see it. But there are a few variables that can make this viewer a little “flaky” like the protected mode issue in IE, and browser cache issues. I would consider it fairly high availability but quirks do arise. Like the protected mode issue, though, it’s usually locally weird issues that make a fuss.

    If you haven’t checked it out, the Help page gives answer to almost all of the issues that might possibly arise.

    http://www.davistribe.org/gde/notes/

    Hope this helps.

    I’m also having the same infinite loading issue as Wudman. I’m using Win 8.1, IE 11. It seems to be a compatibility issue with GDE and IE 11. If I bring up the page in question, then hit F12 to bring up the IE Emulation Console, then switch Document Mode from Edge (a.k.a. IE 11) to IE 10, it loads fine. Using GDE V2.5.7 (which I don’t have control over cuz it’s being hosted by another party).

    There is indeed a compatibility problem with IE11, but unfortunately it’s not with GDE, but with Google Viewer (which GDE embeds). Microsoft and Google will have to coordinate on a fix… As the browser gains in popularity I’m sure they will have to address the issue, but there’s unfortunately nothing I can do about it but wait.

    Can’t seem to view my powerpoint presentations on my website using the google docs embedder plug in on wordpress using IE 11. Worked fine in IE 10….but now all I get is a security message saying there’s something wrong and all I get is an x….

    See link….

    http://ricksteinbrenner.com/capabilities-experience/business-case-studies/

    Any ideas?

    Regards…Rick

    Rick,

    There are currently compatibility issues between Google Viewer (which GDE embeds) and IE11. Unfortunately we all must wait for Microsoft or Google to resolve those issues.

    Kevin

    Rick,
    just a workaround: Until Google or Microsoft do something with this issue you can put the browser in the IE10 mode: <meta http-equiv=”x-ua-compatible” content=”IE=EmulateIE10″>
    Then google viewer should work again.

    Bertram

    I’m a bit new to this wordpress stuff, i used ton do some sites using html and css a long long time ago and i’m starting it again. This line that seems to correct this issue by puting the browser in IE 10 (meta http-equiv=”x-ua-compatible” content=”IE=EmulateIE10″>) Does it go on the Header of my site or somewhere in the code of the plug in?

    Thanks

    Hi,
    it should be between the <head></head> tags of you site.

    Thanks for this workaround. Do you know if the insertion of this line into the header will have any effect on users still using earlier versions of IE?

    Please can you let us know (via this forum) when Google and Microsoft resolve this issue.

    Having the same issue, Document loads but never reaches 100%, loads if I hit the full screen view.

    IE11 worked up to today, I have the above fix already in place.

    I have noticed other sites with links in this forum that don’t seem to be working anymore either.

    Tried on multiple computers.

    It only seems to be the small view that isnt working not full screen, but as mentioned worked up to today, with fix and now all my members state they cant read the documents anymore.

    News Update (24 01 14)

    @entronet: The above link works for me (IE 11.02) wich version do you have tested?

    @aena: the emulate tag should be ignored on earlier versions of IE. In fact it’s more the problem that IE recognizes the meta tag 😉
    It should be the first meta after the title.

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Google doc Embedder and internet explorer 10-11’ is closed to new replies.