Support » Plugin: Wordfence Security - Firewall & Malware Scan » Google crawler blocked when Wordfence Firewall is activated

  • Every time I activate the wordfence firewall, I get a notice from google webmaster tools that Google cannot crawl my site. They cannot get to robots.txt. I have Immediatley block fake google crawlers UNchecked and Verified Google Crawlers have full access selected.

    What do I need to do to enable firewall and have Google crawl my site?

    https://wordpress.org/plugins/wordfence/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Google crawler blocked when Wordfence Firewall is activated’ is closed to new replies.