WordPress.org

Forums

Wordfence Security
Google crawler blocked. (1 post)

  1. JanSnowski
    Member
    Posted 9 months ago #

    Hi,
    Thank you, thank you for a great plugin :-D
    I have set the Firewall rules -
    Immediately block fake Google crawlers: check
    How should we treat Google's crawlers: Verified Google crawlers have unlimited ...
    When I look at Live Traffic Logouts there is this logout (more than 100 in last 12 hours):
    Mountain View, United States visited http://www.best-office-chairs.com/category/desk-workstations/
    1 minute ago IP: 66.249.64.94 [block] Hostname: crawl-66-249-64-94.googlebot.com
    Browser: Google Bot version 2.1

    When I run DaWhoIs on the IP it tells me this is a valid Google crawl.
    My question: is my setting wrong or is this a fake Google crawler?

    My one site is under a Bot login attack at the moment and WordFence has blocked more than 8,000 login attempts so far (last 12 hours) and it does not seem to be letting up. IP's from every corner of the world.
    :-)
    Janek

    https://wordpress.org/plugins/wordfence/

Reply

You must log in to post.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic