Support » Plugin: 404page - your smart custom 404 error page » Google “Coverage Issues” error

  • Resolved vinnymickey

    (@vinnymickey)


    Google just sent me a message about “Coverage issues” on my 404 page. Should I just do a no index on this page? just started researching on this and it’s in my Google search console as an error.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same here at any websites. I get an message with “Coverage issues detected”.

    Is there an problem with the 404 PLUGIN?

    Plugin Author Peter Raschendorfer

    (@petersplugins)

    This is a desired behavior. The 404page plugin sends an error 404 in case the page is accessed directly.

    If you’d like to change that, just deactivate the option “Send an 404 error if the page is accessed directly by its URL”.

    But I think that accessing the page directly by its URL should result in an 404, so that it is not listed by Google and other search engines.

    So you should set the page to noindex (I’ll add this in a future version). Plus you should exclude it from your sitemap. If you are using the Yoast sitemap, you don’t have to care about. The page is excluded automatically.

    Regards,
    Peter

    Dankeschön für die Info.

    Björn

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.