Support » Plugin: WP Fastest Cache » Google Chrome: This page isn’t working. Didn’t send any data ERR_EMPTY_RESPONSE

  • Hi,

    In the past month or so, I have been frequently experiencing an error ERR_EMPTY_RESPONSE while returning to my sites with WP Fastest Cache. I don’t normally log out of wp admin. When this error comes, I can’t access any pages or the dashboard.

    But when I view source, I can see that all or most of the page HTML is loaded in DOM. Unfortunately, the only what I have been able to regain access to my sites are by manually clearing the site’s data/cache from Chrome. I really hope that visitors aren’t experiencing this issue as well… because there’s no way I could warn them or provide a remedy if my pages aren’t visible.

    I’m mainly using two computers, both on Chrome using the same synced Google account. Both having the same issue.

    Do you know what might be causing this?

    exius

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Emre Vona

    (@emrevona)

    I have never heart such issue before. Probably WPFC does not cause issue.

    adub505

    (@adub505)

    I had this same issue … puzzling. It was like that for a few minutes, then it came back. Different browsers, both logged in and out. Maybe it is some caching thing, but I don’t know. I’m using Jetpack as well as W3 Total Cache. (Not using WPFC).

    Either that or some sort of maintenance mode triggered by cron or something.

    Or, my host (GoDaddy)’s servers went down for a few minutes, or rebooted or something?

    Actually, that last option seems quite likely … if it persists, maybe set up some kind of testing with Pingdom or StatusCake or something to see how often it happens …

    • This reply was modified 10 months ago by  adub505.
    • This reply was modified 10 months ago by  adub505.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google Chrome: This page isn’t working. Didn’t send any data ERR_EMPTY_RESPONSE’ is closed to new replies.