Support » Plugin: Memphis Documents Library » Google Chrome issues

  • Resolved oc.861

    (@oc861)


    Hi there,

    We are using Memphis Docs (latest version) with latest version of WordPress.

    When users access the site on Google Chrome (have just tested this on Version 47.0.2526.73 m), when they click a file to download, nothing happens. The screen refreshes and no download starts.

    Everything is working fine in IE 11, IE 8, Edge etc but not on Google Chrome.

    Can you help please?

    Cheers

    https://wordpress.org/plugins/memphis-documents-library/

Viewing 10 replies - 1 through 10 (of 10 total)
  • I had this issue recently. I solved it by making sure all the caches were purged at your hosting provider: page cache, object cache, etc.

    OK I will give that a go and see what happens

    I am having some of the same issues. I’ve tried Firefox, Chrome, IE, Edge – Nothing happens when I press the document.

    Cleared cache and so on. Tried restarting nginx.

    – Tried filesystem cleanup and Previes & Thumbnail Updater without any changes.

    Even if I try to change folders – nothings happens.

    Latest version of everything.

    Hi there,

    Have tried clearing the cache etc and I am still having the same issue.

    Any help appreciated.

    Cheers

    I have updated to 4.4 – No change in behavior. Changing document folder only seems to refresh, and only the first document I uploaded is displayed.

    Rating does not seem to respond.
    Hover over div works, and filename is a link:
    https://domain.tld/mdocuments-library/?mdocs-cat=mdocuments#

    Not sure what else to look for!

    Plugin Author bhaldie

    (@bhaldie)

    I’ve just tested with the latest version of chrome on safari and am not see this issue.

    I will have to do a little more testing to determine what the root cause may be.

    Any luck on finding any issue? I tried again now – Updated all plugins, and i’m running latest version of WP (4.4.1). Same issue. Clicking the link and nothing happens!
    All server dependencies are OK

    Let me know if there is any info you need or would like. I really would like to use the plugin, it seems [ redaceted ] (pardon my french!)

    I have tested it in FireFox also.

    Plugin Author bhaldie

    (@bhaldie)

    nothing to report on this issue, I have looked into it and change recreate the issue using chrome, I will keep testing.

    I think there is just a misunderstandig here?

    [mdoc] just is a overlook over all files? Or should users be able to download or access documents directly from what’s generated from that tag?

    If I go to a post – I get the document perfect – I am able to rate, download and what ever. I first assumed that the [mdoc]-generated overview was supposed to be able to do more than just be an overview.

    Am I correct in my assumptions?

    Plugin Author bhaldie

    (@bhaldie)

    you are correct the documents list a just that a list, what other functionality are you looking for?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Google Chrome issues’ is closed to new replies.