Support » Plugin: Arconix Shortcodes » Google chrome and special caracters

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author John Gardner

    (@jgardner03)

    Hi Devin,

    Thanks for using my plugin. I viewed that site on my computer using Chrome versions 27.0.1453.116 m and 28.0.1500.71 m. In both cases I saw the spade and heart characters in the accordion title without issue.

    In Chrome, go to Settings -> Tools -> Encoding and see what it’s set to (I’m set on UTF-8). My guess is the character encoding is different and that’s why Chrome isn’t rendering the special characters on your machine but other browsers are.

    Thank’s for your quick response.

    I’ll tried on Ubuntu 13.04/FF & Chromium : no problem.
    Win Vista Pro SP2/FF & IE : no problem.
    Android 4.x (many)/FF & Chromium : no problem.
    All works fine.

    But Vista Pro-SP2/ Chrome 27.0.1453.116 m & 28.0.1500.71 m, doesn’t work! I tried another post. It doesn’t change.
    May be M$ doesn’t like Google ? 🙂

    PS: the site is “UTF-8”, of course.

    Plugin Author John Gardner

    (@jgardner03)

    Chrome can be set to auto-detect the charset (which will then pay attention to your site’s setting) or it can be set manually. If other browsers are displaying the characters but Chrome is not, logically the problem is in Chrome.

    I’m using Win7 Pro with Chrome, so it’s not likely to be a Microsoft issue.

    I can’t find why.

    Thank you for your answer and this very useful plug-in.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Google chrome and special caracters’ is closed to new replies.