WordPress.org

Forums

Google Content Experiments
[resolved] Google can't find experiment code (6 posts)

  1. dustinjw
    Member
    Posted 1 year ago #

    Hey Glenn;

    I've been struggling to get Google Analytics to validate my experiment code for this page (the original): http://www.slickandtwistedtrails.com/ebook

    I've placed the required code right after <head> in the php file and still no luck. Google isn't giving me an error message or anything -- it just says it can't find the code.

    Thanks for your help (again).

    Dustin

    http://wordpress.org/plugins/google-content-experiments/

  2. dustinjw
    Member
    Posted 1 year ago #

    Yikes! I'm actually having some trouble with my theme now, after including the code after the <head> tag. Seems my theme isn't displaying.

    Not sure if this is coincidence or not.

    Here's part of the code from header.php. I took out the code I added to see if it solved the problem.

    <!doctype html> <!-- Start of page HTML5 enabled -->
    <head> <!-- Start of head -->
    <?php do_action( 'wpe_gce_head' ); ?>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>
    <?php
    if(is_home()) echo bloginfo(__('name') , 'h-framework' );
    elseif(is_category()) {
    _e('Browsing the Category ' , 'h-framework' );
    wp_title(' ', true, '');
    } elseif(is_archive()) wp_title('', true,'');
    elseif(is_search()) echo __( 'Search Results for' , 'h-framework' ).$s;
    elseif(is_404()) _e( '404 - Page got lost!' , 'h-framework');
    else bloginfo(__('name' , 'h-framework')); wp_title(__('-' , 'h-framework'), true, '');

    ?></title>

    <link rel="shortcut icon" href="<?php echo get_option(SN."_favicon"); ?>" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="<?php bloginfo('rss2_url'); ?>" /><!-- Feed -->
    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />
    <?php if ( is_singular() && get_option( 'thread_comments' ) ) wp_enqueue_script( 'comment-reply' );
    wp_head(); ?>

  3. dustinjw
    Member
    Posted 1 year ago #

    OK, I put the code <?php do_action( 'wpe_gce_head' ); ?> back in. (theme problem wasn't related to this at all).

    Google still can't validate the code, though.

  4. dustinjw
    Member
    Posted 1 year ago #

    One final comment: the page was made using the new optimizepress 2 plugin - not the theme.

  5. dustinjw
    Member
    Posted 1 year ago #

    Ah, it's an Optimizepress issue. Working now.

  6. neilroach
    Member
    Posted 10 months ago #

    How did you resolve it with OP2? I'm having issues getting the code to validate also!
    Thanks,
    Neil

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Content Experiments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.