Google Authentication Problems (8 posts)

  1. funnyprinter
    Posted 2 years ago #

    Error from google authentication page:

    The following page cannot be shown. Another website send an not valid request to access your google account ...

    The webpage "http://mydomain.de" is not registered.

    the domain is http://www.mydomain.de. I'm not aware there why google gives me this is error message? can anyone explain?

    I appreciate your help


  2. MediaCom
    Posted 2 years ago #

    I have the same problems
    with plugin analitics 360

    the Google write:
    La pagina richiesta non può essere visualizzata. Un altro sito ha richiesto l'accesso al tuo Account Google, ma ha inviato una richiesta in formato non valido. Contatta i gestori del sito a cui stavi tentando di accedere quando hai ricevuto questo messaggio per informarli dell'errore. Segue un messaggio di errore dettagliato:

    Sito "http://mydomain.com" non registrato.

    pls help me to resolve this problem

  3. jorwesflow
    Posted 2 years ago #

    Having the same issue. I've tried everything out there including:



    My error message is:

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site "http://aweddingbreeze.com" has not been registered.

  4. Tanya
    Posted 2 years ago #

    I'm having the exact same problem the others mentioned above. Looking back at other forums, it appears the plugin has to be updated to resolve the problem. If anyone else has answers, please share.

  5. jorwesflow
    Posted 2 years ago #

    I heard from support at MailChimp that it could have something to do with the plugin updating to the new Google OAuth 2.0

  6. dansalmon
    Posted 2 years ago #

    Same problem. Does appear that the upgrade to Google OAuth 2.0 means a new way to authenticate is needed. Any ideas?

  7. urkekg
    Posted 2 years ago #

    Same problem here.

    Before Google killed OAuth 1.0, suggestion from http://wordpress.org/support/topic/plugin-analytics360-cant-authenticate-with-google-account?replies=6#post-1979811 worked just fine, but now I only get:

    Important: OAuth 1.0 has been officially deprecated as of April 20, 2012. It will continue to work as per our deprecation policy but we encourage you to migrate to OAuth 2.0 as soon as possible. For details about how to do this, see Migrating from OAuth 1.0 to OAuth 2.0. To get help on Stack Overflow, tag your questions with 'google-oauth'.

    Any clue?

  8. jasondavisfl
    Posted 2 years ago #

    Really hope someone fixes this

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.