WordPress.org

Forums

Socialauth-WordPress
Google Auth does not work (2 posts)

  1. anil.jindal
    Member
    Posted 2 years ago #

    I installed your plugin on wordpress site. I could configure Twitter, Facebook , Linked In and Yahoo accounts. They are working nice.
    But unfortunately I am unable to use Google login functionality.
    Possibly I am making some mistake in genreating API ID and key and configuring them.
    Do you have any readme or help doc , whcih I can follow step by step for configuring Google authentication using SocialAuth ?
    I created an API account at link and addeed that info in setting section in wordpress dashborad, but it did not work.
    https://code.google.com/apis/console/

    Error comes out at screen when trying to login using google authentication
    ----------------------------------------------------------
    There was some unexpected error, when trying to login with Google
    Followin are the details of error :
    Some strange error occured, Please try again Later...
    Error reason: User profile request failed! Google returned an invalide response.
    ----------------------------------------------------------
    I picked info from below tags from google api account

    Client ID:
    Client secret:
    Redirect URIs: http://stop11.com/wp-content/plugins/socialauth-wp/hybridauth/?hauth.done=Google

    http://wordpress.org/extend/plugins/socialauth-wp/

  2. 3pillarlabs
    Member
    Plugin Author

    Posted 2 years ago #

    Hi anil.jindal,

    Thanks for you using this plugin. We are not sure why you are facing this issue.

    We have released a new version (2.7.11). Can you please try to update to that version and see if you still face same issue?

    Please share a screen shot of admin settings and error, if you are still facing same issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Socialauth-WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.