Support » Plugin: AMP » google asks to use amp but i already use

  • my site has had an amp version for months and I still get email from google telling me to use the wordpress amp plugin. What do I do?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @anapesp The email you received may contain an AMP suggestion as your homepage by default isn’t AMP, although it does have an AMP version available – assuming the site you’re referring to is https://anapenzin.com.br.

    While this isn’t something we can address in the plugin support forums I suspect this is a Search Console recommendation that can occur in such situations when using paired AMP (via the plugins reader or transitional mode). I’ll certainly pass on your feedback in this case and bring it to the attention of the team.

    For the moment you can also ignore this suggestion, as you are using AMP on this site.

    Thread Starter Anapesp

    (@anapesp)

    oh yes .. got it. Thank you very much for the clarifications!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.