Support » Plugin: Store Locator PlusĀ® for WordPress » Google API not loading

  • Been using this plugin on my site for awhile now with no problems but it seems the latest update lost all my settings. I had to get another Google API key but even after entering it in the “Google Browser Key” field I am still getting console errors saying the Google API isn’t loading. Anyone else having similar problems?

Viewing 2 replies - 1 through 2 (of 2 total)
  • cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Hi Chris

    Could you post in our SLP forums with some additional info, including your url so support or the developer can take a closer look…if you cannot log in to the forum, send an email to the Contact us form on the SLP site.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Update: Apparently Google has extended the date to switch over to their new terms of service. SLP , in preparation for the switch to have a billing account has now added the ability to add a restrictive referrer , but if you do that you will need to also get a geocoding key from Google and add it as a second field as noted in SLP news and in the documentation.

    The two key fields are available with version 4.9.15 or higher of the base plugin

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google API not loading’ is closed to new replies.