Support » Plugin: Google Maps Widget » Google API integration problem

  • Resolved Jagrav

    (@awakened-web-design)


    I’m having trouble getting the api key to work with your plugin. I know it’s on the Google Development setup. I just can’t find help there. I’ve tried you’re instructions “wizard step #1”, then click “Continue”, it opens “Create browser API key” with the message: “You don’t have permission to create an API key”. Do you have any ideas how to start trouble shooting? Thanks!

    https://wordpress.org/plugins/google-maps-widget/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WebFactory

    (@webfactory)

    Google Console says “You don’t have permission to create an API key”?

    Jagrav

    (@awakened-web-design)

    Thank you for your prompt reply. I have a multisite. Your “Google Maps Widget” is network activated. Today the map is showing up on the two websites I’m using it on. When I look in dashboard > settings > Google Map Widget > for both websites, the “Google Maps API Key” is blank (). Maps working! No API coded in settings! I don’t understand 🙂

    Jagrav

    (@awakened-web-design)

    Now, the map is not showing up.

    Plugin Author WebFactory

    (@webfactory)

    Google has recently changed rules about the required API keys, we’re still upgrading GMW to make it fully compatible. However, if you create your own API key and save it it should really work without any problems.

    Plugin Author WebFactory

    (@webfactory)

    Closed due to inactivity.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Google API integration problem’ is closed to new replies.