Support » Plugins and Hacks » Google Analytics/WordPress.com Stats not working since Jan 01

  • I’ve noticed that my Google Analytics & WP Stats plugins dont seem to be recording hits since Jan 01.

    Has anyone else seen this issue? Does anyone know what the dealio is?

    Thanks!

    lucashutmacher.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    If that’s a link then your blog is not outputting either Google Analytics or WordPress.com stats code.

    Check your theme’s footer.php and make sure you have <?php wp_footer(); ?> in there before the </body> tag.

    Nice photoblog BTW. I just wish you left in the exif information in your images…

    Thanks! I’ll try it out.

    I just switched from another theme & am still working the bugs out of the EXIF stuff and all the pics I’ve got on there had them stripped when i uploaded them via NGGallery plugin. Eventually i’ll get em back in there.

    Totally worked!

    Thanks a ton!

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Cool! Now start posting that EXIF information!

    Us amateur photographers like to know 🙂

    haha! Got it figured out finally, WordPress is like an enigma wrapped in a piece of bacon sometimes. EXIF is now displaying =)

    I cannot get google analytics it to work at all.

    Please take a look at my code and you will see I just copied and paste in the footer.

    The Ord

    Thank you all for any ideas.

    What does the below mean? I went into the Editor page???? and saw all the codes but don’t see the the </body> tag you are talking about. I’ve never dealt with html codes so have no idea what I’d be doing. I’m using the “Live 1.1.6 by Herdo.com” theme. I’ve added Google Analytics on my blog because the wordpress.com stats weren’t working. On WordPress.com stats I keep getting the message about the API code being used by another account, but the acct is mine.

    “If that’s a link then your blog is not outputting either Google Analytics or WordPress.com stats code.

    Check your theme’s footer.php and make sure you have <?php wp_footer(); ?> in there before the </body> tag.”

    I’m really hoping I can get this resolved. I’m new to this so some of the stuff I’ve been reading has been really confusing. Please help, someone.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Google Analytics/WordPress.com Stats not working since Jan 01’ is closed to new replies.