Support » Plugin: Google Analyticator » Google Analyticator 6.3.4 not compatible with widgets

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m experiencing the same problem. I used to have my stats publicly displayed using the widget but now I don’t because it gives an error message.

    Hi Guys,

    We will be releasing a new version soon, which will clean up these errors more gracefully.

    Thanks

    Same problem, I can not edit widgets with this pluging activate.

    Hi, Can you give us a tiny bit more info. Perhaps a screenshot would help.

    are there any php errors, does the rest of the widget system break, or is it there and just not draggable etc? Working on 6.3 at the moment, and want to have this sorted for you.

    cheers,

    I think I may have reproduced your front-end errors and I think it’s now solved. 6.4 wont be far away and has this sorted!
    Thanks for reporting the bug.

    Ben

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Google Analyticator 6.3.4 not compatible with widgets’ is closed to new replies.