Support » Plugin: Clearfy – WordPress optimization plugin and disable ultimate tweaker » Google Analytic stopped working (after updating)

  • Resolved lestadt

    (@lestadt)


    Hi, few hours ago update your plugin and the google analytic crawler on my site has stopped working. When looking at the lack of activity and interaction in Google Analityc I thought that my site had a problem but I verified that my site is active and functional. I have been managing the tracking code for a long time from its complement, something similar has never happened to me. Before making any type of change I wanted to comment on this with you and see what suggestions you gave me, thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter lestadt

    (@lestadt)

    Excuse my ignorance, it is already solved, I did not see the part where it said that I had to put the code again manually.

    Plugin Author Alexander Kovalev

    (@alexkovalevv)

    We apologize, this issue has been resolved in the new version 1.9.1. Please install the latest plugin update!

    We have left the old function so that you can insert the analytics code through our plugin. However, with the 1.9.0 update, we added possible caching of new and old Google analytics, even if you insert it through a third-party plugin. This solution is more flexible, because it allows you to insert Google analytics through professional plugins or not use plugins to insert Google analytics at all.

    Pierre236

    (@pierreto)

    Yes I have very few visitor yesterday and discover the problem.

    What’s about the old setting for set the bounce rate.

    I reinstall the 1.8.7 version, is better for me.

    Thread Starter lestadt

    (@lestadt)

    Thanks for responding, I comment that the update does not solve the problem that I comment since this function is available but cannot be activated. I cleared the cache of my site several times and the option to place the code still cannot be activated (the activation button does not turn blue). I had to manually put the analytic code back into my site’s footer in order to track visits.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.