Support » Plugin: Swift Performance Lite » Google analytic section in swift settings

  • I am using swift performance plugin in my wordpress website for caching and it do well, in the setting section of the plugin their is a dedicated section for Google analytic
    I have inserted the tracking number associated with the website properaty that created in google anlytic account … the issue is that when I access the website from my location (Dubai) in google anlytic account it shows that there 1 active user but it shows it location from United state not Dubai! I think the location issue is from the sewif plugin it self.. as I have another 3 websites and I activated Google analytic tracing with another plugins and it gives the correct location ..

    is there any explanation for that??
    please help

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Fred

    (@fredawd)

    Please provide a real URL of your site.

    @fredawd digitaloka.ae

    Plugin Contributor Fred

    (@fredawd)

    Because you provide again a non-existing URL of your site, I can only suggest to disable Bypass Google Analytics in Swift. That will solve your issue.

    @fredawd this is the URL: http://www.digitalokta.ae it’s valid..

    If I disable Bypass Google Analytics option in swift how would google Analytics trace my website ??

    Plugin Contributor Fred

    (@fredawd)

    If you enable Bypass Analytics feature in Swift, it will block the default Google Analytics script. You can add tracking code manually (Insert the Code Into header.php or your (child)themes functions.php. Another option is using a plugin such as Analytics Cat.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.