Support » Plugin: Flipping Team » Good work

  • freedayumdev

    (@freedayumdev)


    Works fine. I had to turn off the flipping effect (from under Settings > Flipping Team) though to have it work properly. Also only the [team] shortcode seems to work for me.

  • The topic ‘Good work’ is closed to new replies.