Support » Plugin: MailPoet Newsletters (Previous) » Oops – Just downgraded your stars due to being hackable.

  • Alta

    (@shellardee)


    Just downgraded my review due to hack report http://thehackernews.com/2014/07/hacking-wordpress-plugin-vulnerability.html. “The Security firm is clarifying that every build of MailPoet is vulnerable except the only version which is the most recent released 2.6.7. So, users are recommended to update it as soon as possible.”

    The recent version I downloaded yesterday was below what that article recommends. The version on this page is 2.6.19, below the recommend version to use.

    What gives? Prove to me this version is okay and theHackerNews is wrong.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Oops – Just downgraded your stars due to being hackable.’ is closed to new replies.