Support » Plugin: MANGOPAY WooCommerce » Good solution but not compatible

  • Unfortunately, only compatible whith WC vendor plugin and not otherS multi vendors plugins (yith multi vendors, an anoter major plugin per example). too bad. I would have been interested in this great plugin.

  • The topic ‘Good solution but not compatible’ is closed to new replies.