Support » Plugin: MailPoet Newsletters (Previous) » Good previous version

  • I liked your plugin and used it for years. But the new build of plugin is terrible and version by version it falls down and down. Now we can’t use it in any of our sites at all, and want to come back to this version. Is it possible for us to use this version?

  • The topic ‘Good previous version’ is closed to new replies.