Support » Plugin: Simple Admin Language Change » Good plugin but conflict with other plugin

  • Good and simple plugin!
    For setting admin language differently with frontend language, I’m using this plugin.

    But it conflicts with other plugin such as SiteOrigin Widgets Bundle
    (My Environment: PHP 7.0, WordPress 4.9.4)

    With this plugin, SiteOrigin Widgets Bundle does not work.

    I hope this bug is fixed in the next version of this plugin.

    • This topic was modified 1 year, 1 month ago by  hslee.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi @hsle,
    I’m really sorry – do you have something in the console or in error log? How can I reproduce it? It shouldn’t touch anything except the language used (it’s just a few lines of code). I will have a look at it during the weekend.
    Thanks for the info
    Karolina

    Hi, Karolina

    I use plugin ‘SiteOrigin Widgets Bundle’ and plugin ‘Page Builder by SiteOrigin’.

    I made my footer of my web site using the above plugins.

    After my installing and activating plugin ‘Simple Admin Language Change’, menu (in my WP admin mode) of the SiteOrigin widget for my footer does not open by clicking.

    But the frontend page is shown normally. I can’t just edit the content of my footer due to not opening the menu of SiteOrigin widget.

    If plugin ‘Simple Admin Language Change’ is deactivated, the above situation does not happen.

    I wish you can enjoy your weekend by finishing debugging shortly. 🙂

    • This reply was modified 1 year, 1 month ago by  hslee.
    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi, it sounds to me really as a javascript issue than anything else. Could you:

    • turn on the wp debug and post the result here?
    • check the console for errors? (usually F12)
    • have you turned off all your plugins except the sites origin bundle and mine?

    Plese check those actions above, I t will take me at least a half an hour to even try to replicate the error and this wil help me to save a lot time (and I can fix it sooner)

    Thanks
    Karolina

    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi, I’m really sorry, but I did replicate the issue and its a reported WordPress bug, which have been reported before and seemed to be solved, but not really for everybody:
    https://core.trac.wordpress.org/ticket/42574

    Tagging SO widgets, if they would like to have a look: @gpriday & @braam-genis

    P.S. Next time, I would appreciate rather reporting an issue standard way – i.e. on forum / Github than giving fewer stars just because it didn’t work out with something I have maybe not tried and you have not asked for help at all. If I didn’t answer, I would understand, but this seems rude to me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Good plugin but conflict with other plugin’ is closed to new replies.