Support » Plugin: Cache Enabler - WordPress Cache » good plugin… but doesn`t load my divi site corectly

  • i`m using it on a DIVI theme website together with Autoptimize

    speeds up my website, i can finally use the webp. files

    but the CSS isn`t loading on some pages… i have to manually clear the cache so the pages load up nicely…

    and i never checked the pre-compression function…

Viewing 8 replies - 1 through 8 (of 8 total)
  • scratch that… i just found out some of my pages are beeing brutally manhandled by the plugin, like the CSS isnt loading…

    i`m also using Autoptimize and no other plugin…

    i never checked the pre-compression function…



    Are you receiving any errors in your browser’s console? Also, do you have any minification enabled in Cache Enabler?

    ill try to reactivate the plugin today and see why it doesnt load the CSS when the cache builds up

    i only had checked the clear cache when plugin and post saving, and the webp function

    on the autoptimize i have the minimum functions

    Looks like something between autoptimize and cache enabler…

    here is a print screen of the console errors, i have disabled the plugin so my site would work again

    in autoptimize i only have the Aggregate JS-files checked.. and nothing else
    in cache enable i have checked: auto clear cache on plugin and post updates, and the webp. file usage.. and nothing else.. minification is disabled so is the pre-compression function



    It looks like this is due to some mixed content errors. Do you have a redirect in place to redirect any HTTP URLs to HTTPS? We’ve seen a similar issue in this thread and redirecting all HTTP content to HTTPS resolved the issue.

    I Haven a redirect plugin and i checked the http to https, but i think it only aplies to the definesc redirecționare

    What do i add in htaccess?

    I still Have some pages that are not fully https-ized because i just switched my site to https and some hardcoded http links and images, cam this be a problem?



    I would recommend adding the following to the top of your .htaccess:

    RewriteCond %{HTTP:X-Forwarded-Proto} !=https
    RewriteRule (.*) https://%{HTTP_HOST}/$1 [R=302,L]

    well first of all i still have content in HTTP… so i have to fix that in the database and switch every content from HTTP to HTTPS

    i found some plugins better-search-replace and wp-migrate-db that does the job

    i just need the nerve to do it on a live website and hopes it doesn`t crash in the process 😀

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘good plugin… but doesn`t load my divi site corectly’ is closed to new replies.