Support » Plugin: Autoptimize » Good performance on pagespeed score but

  • My pagespeed performance score does increase, but features of my websites are bugged.
    hope you can reach me soon. thank you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Would be happy to help, but will need more info @harveey like what broke exactly and what the URL of your site is 🙂

    In the meantime try to identify what is breaking things by just disabling CSS or JS or HTML or Image optimization (incl. lazyload), based on that we can see what the next steps should be?

    frank

    it seems that I’m having with the optimize css code,but the problem does not always come. there are times that when i load the page some elements went missing, but everytime i f12 the elements go back. i still need to monitor the webpage to make sure if its really the optimize css code. but so far its the problem that i tracked for now.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    so what CSS optimization settings are you using?

    i enabled the Aggregate CSS-files, Aggregate inline CSS and Inline and Defer CSS. I also added Critical CSS

    • This reply was modified 1 month, 3 weeks ago by harveey.
    Plugin Author Optimizing Matters

    (@optimizingmatters)

    OK, disable “inline & defer CSS” for a second and re-test to see if you can reproduce the problem?

    it seems that the inline and defer css has the problem, however the pagespeed score needs inline and defer css. what should i do?
    but im still monitoring if there would be an error on the website.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    so you’re using the critical CSS integration, right? use the contact-link on the site as a logged in user and Jonas & I will try to identify the problem and help you fix it.

    can you clarify the instruction? thank you.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Well, you’re a criticalCSS.com customer, right? in that case go to the website, make sure you’re logged in and then near the top-right click on the “contact” link to ask for support.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this review.