• I used this plugin on ALL of my websites, but ran into many compatibility issues, that you would never expect are caused by this plugin. Only after disabling all plugins one by one, I came to the conclusion that this plugin is causing the manyfold problems. Beeing it, that you cannot use the Automatic Translation Editor from WPML (this plugins blocks the API connection), beeing it that dynamic input fields and labels cannot be translated with WPML in Elementor, or that it breaks the complete layout. So: If you are using WPML AND/OR Elementor, do not use this plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Ironikus

    (@ironikus)

    Hey @chrimby1 – We are undoubtedly compatible with Elementor.

    If you’re facing issues with WPML, it would be more helpful if you’d open a support thread and share more details so we can test it instead of vaguely wrapping it up in a review.

    In the end, we can only be as good as you make us.

    • This reply was modified 1 year, 2 months ago by Ironikus.
    Plugin Author Ironikus

    (@ironikus)

    Hey @chrimby1 – I want to inform you that we have released a new version that also addresses changes based on your feedback for editing specific backend information.

    Feel free to open a support ticket if you still face any issues.

    Thread Starter chrimby1

    (@chrimby1)

    Hi there,

    tested it again – still crashing my page.

    AH01071: Got error ‘PHP message: PHP Fatal error: str_replace(): Cannot use output buffering in output buffering display handlers in /var/www/vhosts/******/httpdocs/wp-content/plugins/email-encoder-bundle/core/includes/classes/class-email-encoder-bundle-validate.php on line 368’,

    Kind regards

    Plugin Author Ironikus

    (@ironikus)

    Hey @chrimby1 – Thanks for the details. What PHP version are you running on? And have you tried that behavior on a clean WordPress installation?

    My goal is to reproduce it so we can fix it from our side.

    Thanks.

    Thread Starter chrimby1

    (@chrimby1)

    8.1.19, FPM (Apache)

    Latest WordPress

    Thread Starter chrimby1

    (@chrimby1)

    No, haven’t tried the clean install.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Good in the past, but many compatibility issues’ is closed to new replies.