WordPress.org

Forums

Media Grid
Good if we see it in action in WordPress 4.0 (1 post)

  1. Zeokat
    Member
    Posted 1 year ago #

    I just tryed this plugin after read that can be part of WordPress 4.0 and will be a nice addition.

    The plugin works great into my WordPress 3.9 and i think that MP6 plugin isn't needed since it's part of WordPress since version 3.8 (correct me if i´m worng).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Media Grid
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.