Support » Theme: Ribosome » Good but one problem

  • Ribosome truly is a really nice theme. It’s got quite a few options and you can really customize it until you won’t recognize the theme on the default picture! It is very suitable for blog and can be really uncluttered. All the attention is drawn to where you want it to be: your amazing content.
    There is one problem though: since the last update (I applied it today), hyphening has gone crazy! My latest post has no less than five hyphens, and the comment I made to explain the hyphening has two too! Also, various solutions I tried on the internet didn’t work, so it seems to be quite a serious problem. Please fix it, this is incredibly annoying!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author GalussoThemes

    (@galussothemes)

    Hello redfantom,

    before giving a bad rating to the theme, I think you should have asked for help in the support forum. I see nothing strange in the post you’ve linked. What you say happens it could not be due to the theme because last update consisted only change the style of a cursor (main-navigation li {cursor: default;}). The theme works properly.

    Regards.

    I certainly wouldn’t say it is a bad rating, and seeing the numerous posts on hyphening, I thought this would be more appropriate. I’ll keep it in mind 😉 .
    The problem really only appeared after updating the theme, it was also the only thing I had changed since yesterday. I’ll look into it further.

    The problem is now gone after a new update of the Ribosome theme. I just applied it and the hyphening is gone. I don’t know what you changed, but it works! I would change my rating to five starts now if I could 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Good but one problem’ is closed to new replies.