Support » Plugin: WP Super Cache » Good but I'm getting errors

  • I just installed wp super cache on my website www. swimbikerun. ph and followed your settings.

    The page does indeed load faster but it says i should disable gzip? I researched and most users said this should be enabled.

    What can you recommend and if ever, how do I disable zlib compression?

    How can I make zlib compression work with wp super cache?

    Thanks.

  • You must be logged in to reply to this review.