Support » Theme: Childishly Simple » Quite fine, now that my issue is resolved

  • The theme is great but there’s an issue that is keeping my customer, a non-profit, from using it.

    At the bottom of every page, there’s a section delimited in code by the <div id=”respond”>. The text is “Leave a Reply” and it has name, email etc and a submit button. I have spent a long time looking for the option to turn this off and I cannot find it.

    How can I turn this off?

    http://kauaicreativearts.hawaiiwebs.com/

    Thanks in advance.
    joemeboe
    I am at gmail

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    To disable comments on future Posts and Pages, uncheck “Allow people to post comments on new articles” in Settings -> Discussion. Then edit each published Page & Post and uncheck “Allow comments” in each case. If you do not see this pane, click Screen Options at the very top of the page and check “Discussion”.

    Aloha and thanks so much, “esmi”. You are quite the theme diva indeed! I have a lot of pages to fix but your fix works and I am grateful. Wonder why the author didn’t include this in his complete list of theme options.

    I hope people as helpful to you as you were to me.

    Joe

    esmi

    (@esmi)

    Forum Moderator

    Probably because it’s basic/core WordPress functionality rather than anything that is theme specific. All themes should do this but we can only guarantee that themes downloaded from http://wordpress.org/extend/themes/ will remove all traces of comment as soon as you turn off discussion.

    Now that you’ve managed to get this sorted, care to re-rate the theme? 🙂

    Yes, but I can’t recall where to rerate it. URL? Thanks!

    Can I delete my review (found it). Or can I modify it? Or do I have to do another review? Thanks.

    All set, thanks, and thanks again for your help.

    esmi

    (@esmi)

    Forum Moderator

    No problem 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Quite fine, now that my issue is resolved’ is closed to new replies.