Support » Plugin: Widget Importer & Exporter » Good, but annoying ads looks spammy

  • The plugin started to display a notification “PHP Security Warning: Your version of PHP is 5.4.45 which is outdated and insecure”

    With a link to buy hosting.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor WP Ultimate

    (@wpultimate)

    Thank you for your feedback. I’m glad you found the plugin to be good other than the security warning with our link. We’ll reconsider if there are too many complaints.

    This plugin has been made available for free with free support to hundreds of thousands of users for several years. Unfortunately, asking for donations was not fruitful. Now we’re recommending our own product as an attempt to fund ongoing development and support. We may just end up making it a commercial plugin.

    PS. The notice can be permanently dismissed by clicking the “X”. In any case, I recommend asking your web host to update PHP. No host should be running an outdated/insecure version.

    • This reply was modified 2 months, 3 weeks ago by  WP Ultimate.
    Plugin Author Steven Gliebe

    (@stevengliebe)

    @andreiro37 Version 1.5.2 removes the security notices. Thank you for your feedback.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.