Support » Plugin: WC Ajax Product Filter » Good, but…

  • Active filter widget doesnt update after set any filter … i have to add location.reload(true);script to “Custom JavaScript after update” .. so its antiajax solutions but better for customers …

    when u want help woth any translations, just reply to my review … i wanna help u with CZECH

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mainul Hassan Main

    (@shamimmoeen)

    Thanks for your comment. I just checked ‘Active Filter’ widget with Storefront(woothemes) theme and it worked for me.

    It working with default wp theme too, but i cant diagnose problem in my own theme. I know thats not your problem…

    I have just few “script” code:

    add_theme_support( 'html5', array( 'gallery', 'caption','search-form' ),'post-thumbnails' );
    
    function theme_scripts() {
        wp_enqueue_style( 'style', get_stylesheet_uri() );
       }
    add_action( 'wp_enqueue_scripts', 'theme_scripts' );
    
    function right_widgets_init() {
    
    	register_sidebar( array(.....) );
    }
    add_action( 'widgets_init', 'right_widgets_init' );

    Its my function file, i have <?php wp_head(); ?> before `</head>
    and<?php wp_footer(); ?>before</body>`…

    Any idea why your widget doesnt work ? I tryed comment full functions.php file (except including css files) and still not working.

    Plugin Author Mainul Hassan Main

    (@shamimmoeen)

    Lets discuss it on support forum.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Good, but…’ is closed to new replies.