Support » Plugin: WP eCommerce » Gold Card Grid view does not work

  • Resolved haduseldu

    (@haduseldu)


    My problem is very confusing. I set the product view to grid view a few weeks ago and it works perfectly for me.
    But today I recognized that – when I visit the page with another pc or even just a new “incognito-tab” in Chrome – I get the standard list view. Even if I change the settings in the presentation tab – I still have the grid view in my standard chrome window and the list view on every other browser/pc. I also emptied the cache in chrome – still the same.
    Has anyone a clue what the problem could be?

    thank you very much!

    EDIT: I deleted all the cookies now and now I get the default list view on my pc too – even though I set it to grid view in the presentation settings…

    http://wordpress.org/extend/plugins/wp-e-commerce/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi haduseldu, Gold Cart customers can raise a topic with Premium Support and be connected with the WP e-Commerce team.

    http://getshopped.org/resources/premium-support/

    i am having the same question
    why it is not working?

    do i have to spend 1 premium support question for this???

    i get my grid view going to default view occasionally. I can only think with me it might be some plugin cache issue.

    i have appended my hard links with the trailing grid code in the urls – /?view_type=grid

    just to force the grid view.

    ???

    here is the solution
    you need activate your gold cart premium plugin

    you need to find shop upgrades in your console submenu and paste your code there
    it is not so obvious – i also didn’t find it in email that i received after buying this plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Gold Card Grid view does not work’ is closed to new replies.