Support » Plugin: EWWW Image Optimizer » GoDaddy & “You are missing: optipng, gifsicle.”

  • Resolved Fionavar

    (@fionavar)


    “EWWW Image Optimizer uses jpegtran, optipng, pngout, pngquant, gifsicle, and cwebp. You are missing: optipng, gifsicle. Please install via the Settings Page or the Installation Instructions.”

    Any suggestions how to address this on their WP Hosted sites?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author nosilver4u

    (@nosilver4u)

    I’m not familiar with the setup on their WP Hosted sites, can you try to find out what operating system they use? And if they just say Linux, ask them which distribution and version, as that’s quite important.
    Many of the “managed” platforms don’t allow the free version of the plugin at all, so it may be that they have some security restriction in place, but knowing more about the operating system will help, even if it’s to say we don’t support that.

    I have access to my PHPMyAdmin – can I find that in there?

    I have a PDF based on info.php. How can I get that to you? Is there an email I can use, as I do not see a way to attach it here.

    Plugin Author nosilver4u

    (@nosilver4u)

    You can use https://ewww.io/contact-us/ (I wouldn’t post it here anyway).

    Thanks so much – message sent.

    Plugin Author nosilver4u

    (@nosilver4u)

    reply in your inbox shortly

    Thanks!

    Plugin Author nosilver4u

    (@nosilver4u)

    For anyone else using GoDaddy’s managed platform, they only support the free JPG compression (with jpegtran). To get rid of the error message, you can disable PNG and GIF compression in the EWWW IO settings, or use a compression API key.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘GoDaddy & “You are missing: optipng, gifsicle.”’ is closed to new replies.