WordPress.org

Forums

[resolved] Godaddy Hosting & WP3.0 Multiple Sites Feature (4 posts)

  1. wmphotos
    Member
    Posted 4 years ago #

    I just installed WP 3.0 on my hosting account at godaddy.com. I have a Linux deluxe hosting account...not sure if that matters. I completed all the steps to set up WP's multiple sites feature, however when I add a new blog in the super admin panel, the blog get listed but is never created. I get a 404 error when I try to visit it. I'm using sub folders and not sub domains. I've been working on this for days and cant figure out whats wrong...and godaddy isn't any help. What do you guys think?

  2. techHT
    Member
    Posted 4 years ago #

    I just went thru all this with godaddy (they're no help).

    Double check your .htacess file against the info in Wp>dashboard>tools>network

  3. bonalibro
    Member
    Posted 4 years ago #

    If you don't have a dedicated server you need to use the folder not the subdomain install. The server handles everything automatically. Also, make sure you're not installing from a subfolder. If you have only one domain unpack it to the html folder.

    If your running off a secondary domain then put the wordpress folder in the html folder and rename it with your domain name w/o .com

  4. wmphotos
    Member
    Posted 4 years ago #

    I fixed it. It appears that I saved the .htaccess file with a .txt extension and it wasnt reading it correctly.

Topic Closed

This topic has been closed to new replies.

About this Topic