• Resolved 4csmedia

    (@4csmedia)


    For websites on which I use iThemes Hide Backend option, I can no longer use the “Go to the site WP Admin” or “Jump to the site WP Admin” option in MainWP Manage Sites pages, unless I’m already logged in to that website.
    This use to work.
    Has something changes in WP 5.3?
    Is there a way to get this to work again?

    Kindest regards,
    Robert

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @4csmedia,

    It is more than likely that the Filter Long URL option under the System Tweaks group is causing this problem. Can you check if it’s enabled for your site and if yes can you try to disable it to see if it helps?

    Thread Starter 4csmedia

    (@4csmedia)

    Hello Sanja,
    Thank you for your reply, but that is not the issue in this case.
    System tweaks are not enabled on any of the sites.

    It used to work, so that’s why I asked whether something has changed since 5.3

    Kindest regards,
    Robert

    Hi @4csmedia,

    Thanks for the update. Please open a support ticket so we can check the issue.

    Thanks,
    Sanja

    Plugin Author mainwp

    (@mainwp)

    Since we didn’t get any feedback regarding this problem and no other reports about this, we will consider this issue resolved. For any further help, feel free to open a helpdesk ticket.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Go to the site WP Admin’ is closed to new replies.