WordPress.org

Forums

GMT & Permalinks (10 posts)

  1. Nick Momrik
    Member
    Posted 11 years ago #

  2. antifuse
    Member
    Posted 11 years ago #

    Odd, I upgraded to the overnight from the 20th, everything seems to be working fine for me...

  3. Nick Momrik
    Member
    Posted 11 years ago #

    20th is fine....correct. It was updates there were made yesterday and there is a nightly for the 24th that should include them.

  4. antifuse
    Member
    Posted 11 years ago #

    Ahhhhh ok... I downloaded the latest nightly build this morning, then the one from the 24th was added after I downloaded it. Guess I lucked out! :)

  5. Nick Momrik
    Member
    Posted 11 years ago #

    :-P

  6. Nick Momrik
    Member
    Posted 11 years ago #

    Anyone else having this problem? Some of my permalinks are getting created with the correct day, but they don't work. WordPress is thinking they were posted on the next day because it is using the GMT instead of GMT minus my offset.

  7. Nick Momrik
    Member
    Posted 11 years ago #

    Currently have set my offset to 0 so that all of the permalinks are working again...

  8. michelv
    Member
    Posted 11 years ago #

    Committed a fix for this issue last night. Now it should work.

  9. Nick Momrik
    Member
    Posted 11 years ago #

    Thanks! I'll try it out tonight.

  10. Nick Momrik
    Member
    Posted 11 years ago #

    Looks like it's all working now. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.