WordPress.org

Support

Support » Plugins and Hacks » [Resolved] gmmktime() expects parameter 5 to be long error

[Resolved] gmmktime() expects parameter 5 to be long error

  • Hello everyone,

    I’ve updated to the newest version of tweet blender today and I was grateful to see this plugin being updated to Twitters 1.1 api. The problem I’ve come across is that I’m getting this error:

    Warning: gmmktime() expects parameter 5 to be long, string given in …/wp-content/plugins/tweet-blender/lib/lib.php on line 381.

    Does anyone have an idea how to possibly fix this problem or need more information for this?

    Thanks!

    http://wordpress.org/plugins/tweet-blender/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having the same problem. Exact same error. If someone has a suggestion, I’d be grateful…

    Seeing the same issue on multiple sites. Hope someone has a solution.

    I had this error too. I deleted Tweet Blender and reinstalled and issue solved.

    Plugin Author kirilln

    @kirilln

    Twitter changed timestamp format so if you had tweets in the archive then you’d see that error. This should be fixed in v4.0.1 which I just released.

    Deleting the plugin, as @indigow mentioned, would also work because it clears out old tweets that had the old timestamp format; however, if you’d like to preserve history then upgrading to 4.0.1 is a better way.

    Hi Kirilln and others,

    I attempted the update to v4.0.1. That fixed the issue for a bit then it reverted back to just showing a list of no tweets from all of the listed accounts.

    So I tried the fix of uninstalling and reinstalling the plugin. Once I put the list back together and popped the widget into the side bar I found nothing even though the widget is in my right sidebar area. I tested out a text widget and that worked fine.

    Curious as to what may be causing this issue with your great plugin.

    Thanks for any help.

    Never mind that last post, I figured out the issue. I had to reinitialize the twitter api. Once I allowed it, the tweets started showing up again. Thanks a lot for the help everyone. I’ll mark this as resolved now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] gmmktime() expects parameter 5 to be long error’ is closed to new replies.