Support » Plugin: Easy WP SMTP » Gmail sent hack attempt warning

  • Resolved robbyaz

    (@rob-armstrong)


    Hello, I set up correctly, but it said “SMTP Error: Could not authenticate.”

    I checked my Gmail account anyways… and Google had sent me an email saying that someone had used an application to try and sign in, and they had blocked the attempt.

    Any advice?

    http://wordpress.org/plugins/easy-wp-smtp/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey,

    I think we’ve the same issue with out gmail based email account. We’re getting the same

    “SMTP Error: Could not authenticate.”

    message now. Would be interested in any workaround.

    Regards,
    P

    Plugin Author wpecommerce

    (@wpecommerce)

    Hi, when you see this message you need to unblock it (follow the instructions in that message). This is an additional level of security in Gmail to block any unknown sign up attempt. Until you unblock it from your Gmail account the plugin won’t be able to authenticate with the Gmail server.

    We this working by using the local smtp server of our host rather than the gmail smtp server in our config.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gmail sent hack attempt warning’ is closed to new replies.